eLBX Online 2021 | June 22 - 24


Join us for a FREE, 3-day virtual conference featuring industry experts and eLearning thought leaders. Learn about critical topics such as eLearning accessibility, learning experience design, course authoring, virtual reality, and gamification. Register today!
CHECK IT OUT

How to Skip the Tap / Click here splash screen

Want to skip or turn off here is a simple way to do that.

At the title level, you will want to add an HTML Extension with the type of Bottom File scripting.
Edit the object and this following code to the editor. Or simply add the attached AWO to the title level.

<script>
enableAutoStart = function (cb){ cb(); }
</script>

Comments

  • nmaharaj8389
    nmaharaj8389 Community Member Posts: 13
    Above gets rid of the grey screen, does not trigger the autoplay, for more information please refer to:
    https://developers.google.com/web/updates/2017/09/autoplay-policy-changes
     
  • briget
    briget Community Member Posts: 15
    Do you have a solution for Firefox as well? I added the HTML extension and still have the tap screen in Firefox.

    Thanks for your help!

    Birgit
  • briget
    briget Community Member Posts: 15
    how do I add the AWO-file?
  • carlfink
    carlfink Community Member Posts: 879 ♦ Idol ♦
    It just is not possible to skip the "tap to play" screen any more, on modern devices.
  • prabha10
    prabha10 Community Member Posts: 26
    The code at the top of this page worked for my situation - iOS 13.3.1 / Safari (THANK YOU SO MUCH! was driving me bonkers :) )
  • vgasbarro-6813
    vgasbarro-6813 Community Member Posts: 8 ☆ Roadie ☆
    Hello, I have tried to download the file and add it into my project as well as adding the script to the HTML extension but it still shows the "Click / Tap click here" splash screen.  Can someone who has fixed this issue please post a screenshot of how they set it up? Where does it go? I would greatly appreciate it as I have tried every single way. It did not have this on previous versions. I am using Lectora 19.0.1 and opening the training module with Google Chrome.
  • wheels
    wheels Community Member, Administrator, Moderator, Rockstar Manager Posts: 553 eLearning ROCKSTAR Admin Team
    edited January 5, 2021
    Try changing the script to this:
    
    
    <script>
    getDisplayWindow().enableAutoStart = function (cb){ cb(); }
    </script>
    
    
    Or you can just uncheck the Auto Start checkbox on all your media. If you want Auto Start then leave in the Tap / Click splash screen. You can also adjust the wording in the Publish String (File Tab -> Preferences)
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!