Blank Screen - SCORM Publishing V17

nscott8678 Community Member Posts: 14
I am republishing an existing title as a SCORM package to be loaded onto our LMS (Kenexa).

Previously, the title was successfully published using Lectora 16. It loaded correctly on the LMS.

If I re-publish the title in Lectora 17, it fails to load via the LMS, displaying a blank screen.

I read that enabling 'seamless play' in V17 can cause these issues, so I disabled that. However it still fails to display correctly.

I have updated a few other titles in V17 and need to load them into the LMS. However, they are all going to fail in the same way.

I still have V16 installed, so I ran a test by re-publishing the old title. It displayed correctly after loading via the LMS.

Any suggestions?

To complicate things even further, I have also developed a different title using V18. I'm hoping for better success with that.


  • nscott8678
    nscott8678 Community Member Posts: 14
    I have since completed further testing.

    I loaded titles developed in V17 into V16 and published them. They load and display correctly via the LMS.

    I also uploaded a title developed in V17 to SCORM cloud and it displayed correctly. The same title produces a blank screen when loaded onto our LMS (Kenexa).

    The bottom line is that V17 titles produce a blank screen in Kenexa LMS.

    Perhaps there are some publishing settings I can use to get a result in Kenexa?

  • Regarding the blank screen, there were fixes in v18 that may help you have you had any luck publishing with v18?
  • nscott8678
    nscott8678 Community Member Posts: 14
    V18 produced the same result as V17 ie. a blank screen.
  • nscott8678
    nscott8678 Community Member Posts: 14

    I'm still unable to get a Lectora 18 published SCORM file successfully launched via my LMS.

    I have tried many different things, with no result.

    One thing I did notice is that on the DevTools page (press F12 on browser after the title loads) there are a number of 404 (not found) errors shown on the Console tab listed for the following files:
    • es6-promise-2.0.0.min.js:1
    • trivantis-titlemgr.js:1
    Any clues?