eLBX Online 2021 | June 22 - 24


Join us for a FREE, 3-day virtual conference featuring industry experts and eLearning thought leaders. Learn about critical topics such as eLearning accessibility, learning experience design, course authoring, virtual reality, and gamification. Register today!
CHECK IT OUT

Can't insert charts

kjones4547
kjones4547 Community Member Posts: 34
When I select Insert>Chart, the program just bings at me like a Windows error.  Nothing shows up to insert data into, no popup window, etc.  Any suggestions?

Comments

  • klaatu
    klaatu Community Member Posts: 988
    What version of Inspire are you using? Does it happen in a separate new title? I just tried (18.1.2) and had no issues.
  • carlfink
    carlfink Community Member Posts: 879 ♦ Idol ♦
    I just checked in 17.0.6 and Insert >> Chart on a blank page gives ... a bong noise but no UI and nothing inserted.
  • kjones4547
    kjones4547 Community Member Posts: 34
    I'm using 18.1.2.  And yes, it happens in a new, blank project.
  • klaatu
    klaatu Community Member Posts: 988
    Karen, out of curiosity, please open the attached and let me know if you have better luck manipulating the chart content (already added).
  • klaatu
    klaatu Community Member Posts: 988
    Infuriating...
  • kjones4547
    kjones4547 Community Member Posts: 34
    I can open the file, but when I click on the chart and then edit, I get the bing and no interface.
  • carlfink
    carlfink Community Member Posts: 879 ♦ Idol ♦
    With 17.0.6 here, I have the same experience as Karen. "Bong" noise and no interface.

    Windows 7, just in case that matters.
  • tea
    tea Community Member Posts: 128
    Karen, what version of Windows are you on? We had an issue with Windows 7 and the chart tool. I'm in Windows 10 and I am not seeing this.
  • kjones4547
    kjones4547 Community Member Posts: 34
    We are on Windows 10.
  • tea
    tea Community Member Posts: 128
    @kjones4547, thanks.  On of our interns was able to get this error.  I'll forward this to development to see if they can figure out what's going on
  • csmith3209
    csmith3209 Community Member Posts: 7
    Did anyone figure this out? I have the same problem.
  • tea
    tea Community Member Posts: 128
    Hi @&lt;span class="bbp-user-nicename">csmith3209 I checked with dev and they still don't have an answer. Sorry it's taking so long. We can still get the failure on one PC, but the others open to tools OK.  </span>
  • esmith-6101
    esmith-6101 Community Member Posts: 1
    I am also having this same issue. Has a fix been identified yet?
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!