Back button not working in iPad. Any solution?

dkavungal1445
dkavungal1445 Community Member Posts: 5
Hi All,

The back button placed in the help screen in Lectora 17 is working on laptop, but not working on iPad. Clicking the Back button on iPad is closing the course and going back to the launch page in LMS. Is this a known issue? Is there any way to fix it?

Thank you,

Divya

Comments

  • wheels
    wheels Florida USACommunity Member, Administrator, Moderator, Rockstar Manager Posts: 576 eLearning ROCKSTAR Admin Team
    If it's a Lectora Button with a standard Lectora navigation action it should work. There is a known issue if you click the back button on the browser it can close the course and leave you back at the LMS launch page.
  • dkavungal1445
    dkavungal1445 Community Member Posts: 5
    Hi Joe,

    Thank you for your response.  I think I need to clarify my query.

    I have a button named 'Back' to go back to the last visited page from the Help Page. The trigger attached to this button is 'Go to last visited page'. This is working fine on the desktop. The problem is occurring only on iPad. It is not taking the user to the last visited page, instead it is displaying an error. I noticed that some else also have mentioned the same issue. Please see the attachment. Is there any solution for this issue?  I am using Lectora 17.0.5

     

    Awaiting your response.

     

    Thank you,

    Divya

     
  • wheels
    wheels Florida USACommunity Member, Administrator, Moderator, Rockstar Manager Posts: 576 eLearning ROCKSTAR Admin Team
    Hi Divya,

    Is there any way you can post a small sample/example title with screenshots of your publishing options? I'd be happy to look at this if you could do that for me. You could put the screenshots of publishing options inside the title.

    Thanks,

    Joe
  • dkavungal1445
    dkavungal1445 Community Member Posts: 5
    Hi Joe,

    Thank you for your response. Please find the screen shots in the attachment.

    Regards,

    Divya

     
  • wheels
    wheels Florida USACommunity Member, Administrator, Moderator, Rockstar Manager Posts: 576 eLearning ROCKSTAR Admin Team
    I am unable to reproduce this I tried on an iPad Air with Safari on CourseMill.

    If you can please post a sample title you see this problem with. The smaller the better. Also let me know what LMS you are using.

    Have you tried publishing with v18? You can download and install v18 and it will co-exist with v17. Remember to copy the title directory (backup) the titles before opening with v18 as this will upgrade the title and you can no longer use the title with v17.

    - Joe
  • dkavungal1445
    dkavungal1445 Community Member Posts: 5
    Hi Joe,

     

    I have attached the Lectora file as requested. The Lectora version is 17.0.5. I have made the title very simple. The instructions are in the title.

    Looking forward for your response.

    Regards,

    Divya

     

     
  • dkavungal1445
    dkavungal1445 Community Member Posts: 5
    Hi Joe,

    Were you able to look at the title? Is there any solution for this issue?

     

    Regards,

    Divya