Technical Issue > Rendering blank screens on Run/Preview/Browser

aiorvik
aiorvik Community Member Posts: 11 ☆ Roadie ☆
edited November 18, 2022 in Lectora Desktop

Hi - I need some help with this and didn't see a technical issues discussion on this forum, so apologies if I'm not posting in the right place. I've contacted [email protected] earlier this week but haven't heard anything back, and there seems to be quicker response here from others. 🙄

I get the attached messages when I launch Lectora 21 maybe every third time. Lectora launches and I can work in the program, edit, develop, save, etc., but I cannot successfully view those changes in Run or Preview or even view in browser (it renders a blank/white screen). I'm wondering if anyone else has the same problems and what they've done to fix it, or if I just have to wait to hear from lectora.support. I also just saw the post about Lecora 21.4 being available, and wondered if that would fix the problem, or if it's an account back-end thing. shrug Any input in the direction of a solution would be great . . . my work is getting backed up because of this since there is no QA process to test the courses b4 production, and we were backed up already! I like working, not twiddling my thumbs - Thx +A


Comments

  • andrew-robertson
    andrew-robertson Community Member Posts: 309 ♦ Idol ♦

    Have you tried uninstalling and re-installing it?

    At times this is sometimes the quickest way to rule out anything major and I've done this on occasion after my IT Department pushed some patches to my laptop. Typically, instead of wasting time trying to figure out the issue, I just uninstall/reinstall so that it has no corrupt files.

    If you go this route, make sure you complete nuke the Lectora 21 folder within the Program Files folder as well.

    Andrew R.
    Developing content since 2010 using a mixed bag of tools.