Display closed-captioning is on by default in preferences, but doesn't stay on.

crenzullo-7852
crenzullo-7852 Community Member Posts: 9 ☆ Roadie ☆
edited May 16, 2022 in Lectora Online
Hello,

I'd like closed captions to display automatically on every page that has an audio or video file. However, they only stay on for the first and/or second page in the title.

- I'm using Lectora 21.
- I have "Display audio/video closed captions by default" checked in the preferences.
- I have viewed the project on Chrome, FireFox, and Edge, and all produced the same results.

Your assistance is much appreciated.

Thank you,
Cat
Tagged:

Answers