Publishing to SCORM 2004 4th Edition

v01d
v01d Community Member, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 19 ♪ Opening Act ♪
edited January 17, 2022 in Lectora Desktop
Hi Everyone,

I have a customer trying to upload one of our SCORM 2004 courses published from Lectora 17, but they are receiving this error:

You are trying to import an SCORM 2004 3rd Edition (v. 1.3.3) content package. This version is not currently supported, and the content may experience problems at run-time.

They've advised me that their LMS (SuccessFactors) requires SCORM 2004 4th edition.

There's no way to select a version on publish from what I can see - has anyone else managed to be able to do this? Is there a way to manually edit the manifest XML file to make my course 4th edition compliant?

Thanks!

Best Answers

Answers