Issues with deleting unused resources

jackgayler
jackgayler Community Member Posts: 64 ✶ Headliner ✶
When I delete an unused resources from my scenario, the media library panel closes and CenarioVR freezes for around 30 seconds. When I try and re-open the panel after this, it's very slow and unresponsive. I have to close and re-open my scenario to get it running smoothly again.

Does anyone have a similar issue?


Thanks,

Jack
Tagged:

Comments

  • johnb
    johnb Community Member, Administrator, Rockstar Manager Posts: 81 eLearning ROCKSTAR Admin Team
    I can't seem to replicate that, tried on several scenarios. anyone else see that?
  • carlfink
    carlfink Community Member Posts: 996 ✭ Legend ✭
    johnb said:

    I can't seem to replicate that, tried on several scenarios. anyone else see that?

    I don't remember seeing that particular phenomenon. I've had many times where CenarioVR would pause for 30 seconds or longer, then behave unpredictably. Browser console indicates the common "JavaScript went crazy" problem--the browser is suddenly using all the CPU in can grab and it seems to be related to demanding JS.

    @jackgayler , have you tried in a different browser?
  • jackgayler
    jackgayler Community Member Posts: 64 ✶ Headliner ✶
    I use Chrome by default. In Chrome, I tried using a different scenario and it works OK. So it may be a scenario specific issue.

    UPDATE - It does seem to be a scenario specific issue. Even if I try and look at my resources, it gives up. Then when I finally get in a delete the unused item, it gives up again. This scenario is approx 2GB in size.

    @Johnb, I can send my HTML package to support if you like.
  • johnb
    johnb Community Member, Administrator, Rockstar Manager Posts: 81 eLearning ROCKSTAR Admin Team
    Sure, that would help