Lectora 21 - Bullets not appearing

CCHMCBecker
CCHMCBecker Community Member, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 1 ☆ Roadie ☆
I upgraded to Lectora 21 from 19 earlier this year. I am having an issue with bullets in both new courses I've created in Lectora 21, and ones that I've pulled in from Lectora 19 or even 17. I have not done anything with Lectora Online, so that's not a factor.

When I add bullets to a page, it will appear correctly in the Edit mode. Sometimes it will also appear correctly in the Run mode. But when I publish (either ReviewLink, SCORM, or Offline to both an .exe or a zipped folder), some or all of the bullets do not appear. You can still see that the text is spaced in a list, but there are no bullets at the front of it. Sometimes it seems sporadic, as in one page will work and a few other ones won't. Note that this issue only occurs with bullets; I haven't had it happen at all to numbered lists. I have been using just the basic circle bullet, as that is a part of our brand guidelines.

I have tried the following suggestions, based on the posts I could find in this forum:
1. Click the button in the text box to remove the bullet, then add it back.
2. Copy and paste the text into Notepad, then create a brand new text box, paste the unformatted text in, and use the buttons to format.
3. Use the formatting button up at the top (so that I can see the paragraph breaks and spaces) to remove any weird formatting (there wasn't really any, but I removed extra line breaks at the very bottom, and spaces after periods that weren't necessary).
4. Remove all special characters from all page title names. I also saw a suggestion to shorten page titles, but I haven't tried it yet. I don't feel like the page titles are overly long to begin with.

Usually, when I do any of these (except #4, it didn't seem to help), the bullets are correct the next time I publish. But let's say I need to go back in and change something else, such as one word on one page, when I publish again, some/all of the bullets are missing again from pages that I didn't even edit. #3 above seemed like it was working really well! But I was testing a publishing setting a few hours later, and when I published again, the bullets I had changed were gone again.

I'm not really sure what else to do. Please let me know if there's something I am doing wrong or that I haven't tried. I'm considering uninstalling and reinstalling Lectora 21 to see if that helps? I just haven't yet because I have to contact my employer's Help Desk and wanted to try other things first.