Error for Hyperlinks with missing action details on publish

db
db Community Member Posts: 5 ♪ Opening Act ♪
There are occasions where Lectora Online "loses" a hyperlink URL. Bringing such a hyperlink up in edit mode shows an Action with no details.

This can happen with a Hyperlink that previously tested out OK in a QA run through.

The feature request is for LO Publishing process to error on these malformed Hyperlinks so that they do not fall through the testing loop. The alternative is to trawl through the course after each publish to verify every link is still active which can be a significant overhead. A red error on publish would plug this hole nicely !!
Please!!
Tagged:
4
4 votes

Open For Voting · Last Updated

Comments

  • jackgayler
    jackgayler Community Member Posts: 49 ♪ Opening Act ♪

    Agreed! Have come across this numerous times. I’ve also found that sometimes it keeps the hyperlink, but loses the action.

  • chris_willis
    chris_willis Product Director, Lectora, eLearning Brothers West MichiganRockstar Manager Posts: 65 eLearning ROCKSTAR Stage Manager
    I've sent this one to Engineering to investigate.
    ----------------------------------------------
    Chris Willis, Product Director, Lectora
    ◖⚆ᴥ⚆◗ "Where there's a Willis, There's a Way!"
  • chris_willis
    chris_willis Product Director, Lectora, eLearning Brothers West MichiganRockstar Manager Posts: 65 eLearning ROCKSTAR Stage Manager
    @jackgayler @db, could you share a pkg or video of the steps you followed to demonstrate this behavior?
    ----------------------------------------------
    Chris Willis, Product Director, Lectora
    ◖⚆ᴥ⚆◗ "Where there's a Willis, There's a Way!"
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!