"The connection was reset" message appear to users when running a 30-question quiz.

caveman0828
caveman0828 Community Member Posts: 6 ♪ Opening Act ♪
Hi. I need help to figure out why this message appear to some users when take a quiz online:


Quiz data are usually missing in the LMS (Workday) when this happens. We don't have the same issue with other courses. I would great appreciate it if you can offer some insights or solutions.

Thank you in advance.

Best Answer

  • carlfink
    carlfink Community Member Posts: 960 ✭ Legend ✭
    Accepted Answer
    Do ask people who have the problem to try incognito mode/private tab/safe mode, which disables all plugins. Plugins are very common problem for browser-based applications. (My own company is trying to debug a plugin-related problem that's preventing courses from launching in Chrome.)

Answers

  • caveman0828
    caveman0828 Community Member Posts: 6 ♪ Opening Act ♪
    I am using Lector 18. The quiz has a question pool of 40 and randomly select 30.
  • carlfink
    carlfink Community Member Posts: 960 ✭ Legend ✭
    The message indicates that the course lost its connection to the LMS during the quiz. It's odd that this would happen only during the quiz, unless the course is just a quiz. Do these pages contain some external data (say, a video on a different server)? Have you tested from a different location, and/or using a different browser, or a browser in safe mode, or another LMS (say, ReviewLink or SCORM Cloud)?
  • caveman0828
    caveman0828 Community Member Posts: 6 ♪ Opening Act ♪
    Thank you for your response to my question, Carifink. It is a 30-question quiz only. No external data. The issue does not occur to every user. I will test it with other browsers, but not on other LMS.