eLBX Online 2021 | June 22 - 24


Join us for a FREE, 3-day virtual conference featuring industry experts and eLearning thought leaders. Learn about critical topics such as eLearning accessibility, learning experience design, course authoring, virtual reality, and gamification. Register today!
CHECK IT OUT

Is Lectora 21 compatible with previous versions?

lclassen-5798
lclassen-5798 Community Member Posts: 2 ☆ Roadie ☆
I have content that was developed years ago using Lectora 16 (up through 19). Will I be able to upload the .awt content files into Lectora 21? Will they still be compatible? I am responsible for keeping our trainings up to date, and have to make changes to content when necessary.

Best Answers

  • RichVass
    RichVass Administrator, Rockstar Manager Posts: 28 eLearning ROCKSTAR Admin Team
    Accepted Answer
    I confirmed with our development team that, YES! Your Lectora 19 projects (and previous versions) will open in Lectora 21. Just a word of warning: the older the version, the more "tweaks" will need to be made. L19 files should look fine. You can try a free trial here if that helps.
    RICHARD VASS, CPTD |  VP, Customer Success
    Office: 801.854.5179 
    Meet with me
  • Chris Paxton
    Chris Paxton Community Member Posts: 98 ☆ Superstar ☆
    edited June 3, 2021 Accepted Answer
    Yes, I open previous versions in the new versions all the time for clients. Rich is correct, the older the version, the more tweaking you might have to do. I will say some of it is obvious as things (especially buttons) will be a hot pink rather than the color they were designed in, but I have had no problem.

    Also, if by "source files" you mean the working files or the .awt course, then you should have no problem. If you are referencing a published file as "source files" then it would need to be completely recreated as it would in any authoring software.
    Chris Paxton McMillin, D3 Training Solutions
    [email protected]
    www.d3trainingsolutions.com

Answers

  • RichVass
    RichVass Administrator, Rockstar Manager Posts: 28 eLearning ROCKSTAR Admin Team
    This article in the KnowledgeBase may help: https://knowledgebase.elearningbrothers.com/release-notes-for-all-software (note: L16 is no longer supported and L17 will no longer be supported after 7/30/21)
    RICHARD VASS, CPTD |  VP, Customer Success
    Office: 801.854.5179 
    Meet with me
  • lclassen-5798
    lclassen-5798 Community Member Posts: 2 ☆ Roadie ☆
    Unfortunately, I'm not able to find the answer to my question in the release notes... Will I be able to use a source file that was created in a previous version of Lectora in the new Lectora 21? If I am not able to use our previous source files, I won't be able to upgrade to Lectora 21. We're currently using Lectora 19.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!