Navigation stops before the end of the course

bethlease
bethlease Community Member, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 4 ☆ Roadie ☆
Hi! My course navigation stops progressing 3 pages from the end of the course. The next is supposed to be disabled on the last page, and the previous button is disabled on the first page. Not sure why it's not letting users go to the last page of the course. Any insight?

Answers

  • carlfink
    carlfink Community Member Posts: 907 ♦ Idol ♦
    edited April 20, 2021
    When you say "stops progressing" do you mean that the Next button is not there, or does not work?

    If it's possible, you might consider uploading a Zip export of your course. It would make it enormously easier to figure out what's happening.
  • bethlease
    bethlease Community Member, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 4 ☆ Roadie ☆
    I think this is it! When I am viewing the course in Run mode, it works fine, but when I publish to ReviewLink, the navigation buttons are present, but it will not allow the user to navigate to the end of the course.

    On another note, do you know why changes that I make constantly in edit mode never end up being saved? I have text placeholders or blank shapes as clickable objects. I have them be a dark outline so I can see where they are, then I make them transparent so the user will not see them. However, every time I go back into my course, they are not transparent. They revert back to a color outline.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!