Table of Contents not showing in iPhone or iPad using Chrome

pjackson2462
pjackson2462 Community Member Posts: 69 ☆ Roadie ☆
edited December 2020 in Lectora Desktop
Has anyone had a issue with the Table of Contents not showing in an iPhone at all, or iPad but only when using the Chrome app?
TIA

Comments

  • pjackson2462
    pjackson2462 Community Member Posts: 69 ☆ Roadie ☆
    Is anyone out there? Just asking.
  • carlfink
    carlfink Community Member Posts: 968 ✭ Legend ✭
    There are people out there. I'm guessing that no, no one else reading this forum has had that problem. (I haven't.) You should probably contact ELB support.
  • pjackson2462
    pjackson2462 Community Member Posts: 69 ☆ Roadie ☆
    Sorry for the delayed reply.
    Thanks, I forgot to add - this is for v17, I downloaded the latest trial version and it works in iPad for both Safari and Chrome but not on either for the iPhone.
    I have found that if I set the iPhone as view the website in "desktop mode" it works.
    If you have not set "desktop mode" on your iPhone then I don't understand why this is working for you and I assume others but not for me and several other testers? This is simple, basic, out of the box TOC.
    Thanks again for your reply.
  • pjackson2462
    pjackson2462 Community Member Posts: 69 ☆ Roadie ☆
    Found the problem, it was old (3 years ago) code that I added, once removed the issue was resolve.
    My bad
  • chris_willis
    chris_willis Product Director, Lectora, eLearning Brothers West MichiganRockstar Manager Posts: 69 eLearning ROCKSTAR Stage Manager
    @pjackson2462 - Glad you were able to find the source of the problem. Thanks for letting us know!
    ----------------------------------------------
    Chris Willis, Product Director, Lectora
    ◖⚆ᴥ⚆◗ "Where there's a Willis, There's a Way!"