True/False Questions Not Processing

oliviapaulson
oliviapaulson Community Member, Lectora® Accessibility Group (LAUG) Member Posts: 6 ☆ Roadie ☆
I am working in the NewStone template and modifying the template colors/fonts etc. Right now, I'm creating a quiz question where the answer choice is truly just a T/F radio button, but the template I'm working from has an overlay of a clickable button/background and when you click on it - it theoretically runs some javascript that makes the radio button 'checked' and the program able to process the question. Unfortunately - it doesn't work. But, if I remove the button overlay and javascript, and manually click the radio button itself, it is able to process the question. Any ideas on how to fix it?

Comments

  • Christie Calahan
    Christie Calahan Community Member, Administrator, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 22 eLearning ROCKSTAR Admin Team
    Hi Olivia, This is an old legacy template. We have a new build that is coming out soon. I think Josh can get you the new version (which fixed this issue). Please email him at [email protected] Thanks!
    CHRISTIE CALAHAN  |  Senior Director of Marketing
    [email protected]
         
  • oliviapaulson
    oliviapaulson Community Member, Lectora® Accessibility Group (LAUG) Member Posts: 6 ☆ Roadie ☆
    Thank you so much!
  • Jeffreycallie099
    Jeffreycallie099 Community Member, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 2 ☆ Roadie ☆
    I encountered the same problem. I'll check this new version and see if it will work. Thanks for the tip!
    GoldBee Technical Staff