Actions not acting consistently

debdeb Community Member Posts: 39
I am adding toggle/play actions to my program. The past couple of days I started having intermittent issues. In my action I select "Keystroke" type in the space bar, select toggle Play/Pause, select my audio file. When I test it, it doesn't work. I go back to the action and key trigger is blank. I will try again and it repeatedly doesn't work. I delete it and start a new action. Sometimes that works, sometimes not. Sometimes I have to close the program and come back to it later to get it to work. This is really frustrating. I also have had other actions set up that work on 10 pages, then doesn't work on one. I check everything and there is not reason. I close the program, come back later, and I can set it up and it works fine. Since it is intermittent, it's hard to investigate.

Comments

Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

The Big Launch - Exciting News From eLearning Brothers


eLearning Brothers is all set to rock the eLearning world in 2021, and we want to let you in on the plans! Join us for The Big Launch event, where you’ll hear from company leaders like Andrew Scivally, Co-founder and CEO, Christian Weibell, CPO, and more special guest stars. We’ve got a lot of eLearning awesomeness up our sleeve—you won’t want to miss The Big Launch.

REGISTER NOW