"Error Creating File" when attempting to publish to ReviewLink

lpatrick6342lpatrick6342 Community Member Posts: 9
Hi - the error check produces no errors. But when I hit Publish, I get a red "error creating file."

I was on the phone with support for hours last week tracking down the cause of the same error message in an earlier version of this same title. There were multiple problems with that file -- none of which I remember in detail -- but one thing I did was to remove a bunch of unused bmps.

I found and removed five or six unused bmps this time. Didn't help.

Any ideas?

Comments

  • lpatrick6342lpatrick6342 Community Member Posts: 9
    Update: I was trying to publish from our company's shared drive.

    I went back to the file I had on my local drive and published from there. It worked.

    But ... we store our files on the shared drive. Future users will probably try to publish from the shared drive. SHOULD the file publish from that location? Or should I include a readme in the folder telling people to only publish from their local drives??
  • cainamcainam Community Member Posts: 215 ♪ Opening Act ♪
    Yea, I would say standard practice should be to download file to local drive and publish from there.  (I ran into issues trying to publish from a shared drive as well).
    - Adam Cain
  • carlfinkcarlfink Community Member Posts: 699 ✶ Headliner ✶
    Back in the days of Lectora X, I was told that Lectora does not work reliably with files on shared drives.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

The Big Launch - Exciting News From eLearning Brothers


eLearning Brothers is all set to rock the eLearning world in 2021, and we want to let you in on the plans! Join us for The Big Launch event, where you’ll hear from company leaders like Andrew Scivally, Co-founder and CEO, Christian Weibell, CPO, and more special guest stars. We’ve got a lot of eLearning awesomeness up our sleeve—you won’t want to miss The Big Launch.

REGISTER NOW