Font changing to Times New Roman in Chrome and Safari

eleinbach4818
eleinbach4818 Community Member Posts: 4
I made all my buttons Arial 12pt. However, when I go to preview my course in anything but IE, all the buttons display as Times New Roman. The same thing is happening when I publish my scorm files to Scorm Cloud. All the buttons display as Times New Roman in Chrome and Safari. I tried to just go re-apply the Arial font to the buttons, but it doesn't make a difference since they are currently showing as Arial in build mode. How do I fix this? I am using Lectora 19.

Comments

  • raungnaing
    raungnaing Community Member Posts: 35
    Hi Elizabeth,

    Can you provide a sample title that exhibits the problem? You can just zip up the folder containing the .awt file.

    Robert.
  • cainam
    cainam Community Member Posts: 290 ☆ Superstar ☆
    Just curious - did you create all of these buttons from scratch, or did you create one, and then copy/paste?

    Does the same thing happen if you create a new button from scratch?
    - Adam Cain
  • eleinbach4818
    eleinbach4818 Community Member Posts: 4
    @cainam It's all buttons. Ones made from scratch and ones I copied and pasted.
  • eleinbach4818
    eleinbach4818 Community Member Posts: 4
    Attached is a part of the course
  • raungnaing
    raungnaing Community Member Posts: 35
    The issue seems to be related to the title being non-Responsive. For the time being as a workaround, please enable Responsive Title (Design | Title Options) and disable the 4 mobile views.

    Robert.
  • carlfink
    carlfink Community Member Posts: 842 ☆ Superstar ☆
    Doesn't do that for me. I published both to ReviewLink and to HTML for local preview, and the buttons remain Arial. See attachment (which is from ReviewLink).

    This is Lectora 18. What version are you using?
  • cainam
    cainam Community Member Posts: 290 ☆ Superstar ☆
    Elizabeth is on 19.  I have both, but haven't started using 19 yet - I have to say, at least the buttons look a whole lot better in the browser in v19 than they do in 18!
    - Adam Cain
  • tea
    tea Community Member Posts: 128
    @eleinbach4818 Hi Elizabeth. I used the title you provided and can see your errors. Then I did as Robert suggested, make the title Responsive and turn off the lower views, and the buttons look correct. I'll open a tracking bug, but for now that workaround corrects the issue.
  • wheels
    wheels Community Member, Administrator, Moderator, Rockstar Manager Posts: 530 eLearning ROCKSTAR Admin Team
    In v19 the team refactored how text is added to the Buttons, you are right Adam @cainam they do look a LOT better!
  • web-foley
    web-foley Community Member Posts: 51 ✶ Headliner ✶
    I'm experiencing the same issue. Chrome.

    Rendered page with the Enable Responsive Title selected (and only Desktop chosen) worked as a fix for me.

    Converting some courses from L18 to L19 I noticed ALL my Buttons that had text on them changed from the Arial they once were to a font that has a serif when published/previewed — and I couldn't change them back. Freaked out!

    Inspecting the Published (or web-previewed) page and inspecting the element I see the font-family: \"Arial\";. Now, if I alter the element in the inspection panel to font-family: Arial; it (temporarily) appears correctly. Alternatively, when I look at the element with Enable Responsive Title selected it generated the proper font-family: "Arial";

    Hopefully eLearning Bros will update with that tracked fix soon to output the correct Publish style instead of this:
    font-family: \"Arial\";

    Glad I popped into the forum.

    -Darrell.
  • skings5565
    skings5565 Community Member Posts: 11
    UPDATE: Fixed by going to Design Tab, Title options, Enable Responsive Title (I then disabled tablet and phone).

     

    Hi,

    When I upgraded to Lectora 19 all the buttons in courses created in Lectora 18 are now displaying in a serif font (rather than Arial) when viewed in any browser or on the lms. They continue to work fine in 18.

    Anyone got a quick fix as it is going to be a long process updating ALL buttons?

    Thanks,

    Sophia
  • cainam
    cainam Community Member Posts: 290 ☆ Superstar ☆
    Sophia - did you try the trick mentioned above?  (enable responsive title, and only check desktop if that is all you want?)
    - Adam Cain
  • skings5565
    skings5565 Community Member Posts: 11
    Thank you @cainam
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!