Register for our next webinar, 5 Keys to Unlock Storytelling in Your eLearning, where you'll learn how to unlock the magic of storytelling in your eLearning development to increase learner engagement and retention! Join Andrew Townsend, our Campaign Marketing Manager, on Thursday, December 3, 2020 at 11:00 AM MDT.

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!

In need of help with your eLearning? Feel free to ask a question of the community! You can also visit our Knowledge Base or, if you're in need of immediate assistance, submit a case to our Customer Success team.

Text-to-Speech Incorrect on Preview /in RL

jerwin-3277jerwin-3277 Community Member Posts: 4 ☆ Roadie ☆
In Lectora Online, I've added audio files to most pages in a course using the "Text to Speech" tool. Each audio file is added new (meaning, I'm not copying and pasting an existing one). When the course is published to ReviewLink, the audio that plays is NOT what it's supposed to be.

When I go back into the Lectora files and preview the page with the problem, I get the incorrect audio playing. When I edit the audio player, the text that appears is the correct text and when I Generate Audio, it creates the correct audio file.

Anyone have issues with Lectora / RL randomly causing audio to play that's different than what's in the text driving it? This is frustrating from a developer POV AND a reviewer POV (they end up wasting a lot of review time with the comment, "VO incorrect, should be..."

Comments

  • jjones5058jjones5058 Community Member Posts: 21
    Hi Jane,

    Sorry you are having problems with your title and Text to Speech.

    I'd like to help.

    I've been trying to reproduce the behavior you are describing but have not been able to do so yet.

    Can you add me as a reviewer in ReviewLink? My email address is [email protected]

     

    Thanks,

     

    Jim

     

     

     
  • jerwin-3277jerwin-3277 Community Member Posts: 4 ☆ Roadie ☆
    Ugh - I apologize for not seeing this a month ago! I've just added you to one of the courses we're experiencing this problem in (DAP - Module 6 Test Review). Unfortunately, I can't point you to a specific page, because it happens seemingly randomly.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!