Updated Google Fonts embed code no longer recognised

ewalsh-3688ewalsh-3688 Community Member Posts: 20 ☆ Roadie ☆
Hi Everyone,

I've been using custom fonts in Lectora Online for a while now (using the HTML Extension inserted above my AU, set to type 'Meta Tags') using the below code:
<link href="https://fonts.googleapis.com/css?family=Cabin|Open+Sans|PT+Sans|Source+Sans+Pro|&display=swap" rel="stylesheet">

Today (18/08/2020) I wanted to add two additional fonts, and noticed that the Google Fonts site now shows an updated links code to use (addition of a 2, maybe a new API?):

<link href="https://fonts.googleapis.com/css2?family=Pangolin&family=Schoolbell&family=Cabin&family=Open+Sans&family=PT+Sans&family=Source+Sans+Pro&display=swap" rel="stylesheet">

Unfortunately it looks like the new code isn't working for me, and appears to no longer use a pipe-character separated list. Adding my new fonts to the older style of code is still working for me.

Has anyone else noticed this at all? Unsure whether to log a support call for this or not?

Comments

  • wheelswheels Administrator Posts: 476 eLearning ROCKSTAR Admin Team
    Thanks for reporting this we'll write up a ticket and get this patched.
  • ewalsh-3688ewalsh-3688 Community Member Posts: 20 ☆ Roadie ☆
    Thanks Joe, looking forward to testing out the code in future update 😊
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

The Big Launch - Exciting News From eLearning Brothers


eLearning Brothers is all set to rock the eLearning world in 2021, and we want to let you in on the plans! Join us for The Big Launch event, where you’ll hear from company leaders like Andrew Scivally, Co-founder and CEO, Christian Weibell, CPO, and more special guest stars. We’ve got a lot of eLearning awesomeness up our sleeve—you won’t want to miss The Big Launch.

REGISTER NOW