Register for our next webinar, 5 Keys to Unlock Storytelling in Your eLearning, where you'll learn how to unlock the magic of storytelling in your eLearning development to increase learner engagement and retention! Join Andrew Townsend, our Campaign Marketing Manager, on Thursday, December 3, 2020 at 11:00 AM MDT.

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!

In need of help with your eLearning? Feel free to ask a question of the community! You can also visit our Knowledge Base or, if you're in need of immediate assistance, submit a case to our Customer Success team.

Lectora 19: 404 in Preview and Run modes!

carlfinkcarlfink Community Member Posts: 641 ♪ Opening Act ♪
In a course of mine, switching to either Preview or Run gives me HTML 404 ... in the development environment! Preview in Browser (F9) does the same, and if I publish the course to ReviewLink, an OnMouseClick "Go to next page" action is null-clicking the button does nothing

Weird.

 

EDIT: it's ignoring Alt-F4. The Close button supplied by Windows did manage to close it.

EDIT FURTHER: closing all Lectora instances and restarting resolved the 404. Still weird.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!