Register for our next webinar, 5 Keys to Unlock Storytelling in Your eLearning, where you'll learn how to unlock the magic of storytelling in your eLearning development to increase learner engagement and retention! Join Andrew Townsend, our Campaign Marketing Manager, on Thursday, December 3, 2020 at 11:00 AM MDT.

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!

In need of help with your eLearning? Feel free to ask a question of the community! You can also visit our Knowledge Base or, if you're in need of immediate assistance, submit a case to our Customer Success team.

Goto Page Issue

mobryan-5584mobryan-5584 Community Member Posts: 1
I have several instances where my Goto Page action fires (I see the jump in the Title Explorer), but the screen does not update in Run Mode. I haven't tested it with a full publish, but this behavior is intermittent. Some times this happens and other times it does not. Anyone seeing this?

Comments

  • cainamcainam Community Member Posts: 184
    I have noticed some page refresh issues like that in run mode - doesn't happen when published in my experience. (just to make sure you can publish out to html and verify).
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!