ReviewLink access issues 22/06/2020

ewalsh-3688
ewalsh-3688 Community Member Posts: 20 ☆ Roadie ☆
Just interested to know whether anyone else is having issues accessing or using ReviewLink today? (22/06/2020)

I don't seem to be able to submit changes to comments, and for most of the day the site has been running really slowly with unable to connect error messages this afternoon.

I submitted a support ticket, but unfortunately no-one has got back to me yet.

Anyone else getting the same at all?

Comments

  • jjones5058
    jjones5058 Community Member Posts: 21
    Eoin,

    Sorry, you are having issues.

    What browser are you using?

    Have you tried clearing your browser cache?

    Where are you physically located?

     
  • ewalsh-3688
    ewalsh-3688 Community Member Posts: 20 ☆ Roadie ☆
    Hi Jim,

    I'm using Microsoft Edge (the non-chromium based one) on Windows 10, but I've also tried Internet Explorer.
    Firefox and Google Chrome on MacOS X also seem to be affected though.

    Tried the usual clearing of caches, and restarting, but no joy.

    Based in the United Kingdom, so assuming I'm on a server in Europe?

    Thanks,
  • jjones5058
    jjones5058 Community Member Posts: 21
    Eoin,

    We did make this morning that should hopefully resolve the issue.

    If you find you still have the problem, contact me directly - [email protected]

    -- Jim
  • ewalsh-3688
    ewalsh-3688 Community Member Posts: 20 ☆ Roadie ☆
    Hi Jim,

    All seems to be working now, so thanks, very much appreciated 🙂

    Eoin