CenarioVR iOS App - login issues

zsiejka7588
zsiejka7588 Community Member Posts: 4
I just downloaded the CenarioVR App from the iOS App Store and I am entering in the same credentials I use on my laptop to author, but nothing happens when I click [Log In]. It spins with the please wait for a couple seconds and then stays on the login screen.

I've tried logging out on my laptop (thinking it was an issue with concurrent logons) but that didn't do anything.

I can get the published link to load the content in my web browser (Chrome) and then on my iPhone in Safari as well. With the content in mobile Safari it's a good experience to allow motion controls and look around the scene. It gets a little choppy with playback when I switch to cardboard mode. That's why I'm trying to get the app to work.

At the same time my co-worker with an Oculus Go is an assigned user to the published scenario. He's downloading the app from the Oculus store. Basically we're trying to demo all three experiences (web browser, cardboard, and Oculus Go) to get some feedback from our training department.

Comments

  • zsiejka7588
    zsiejka7588 Community Member Posts: 4
    Just an update: My co-worker was successful at logging in on the CenarioVR App on the Oculus Go and he was able to launch the published scenario I shared with him.

    As for the iOS app I haven't gotten anywhere. My update is that when I launch the App now I just get a white screen. The only way I can get back to the login screen is to delete and reinstall. But then I still can't get it to login and I'm back to the white screen when I relaunch the app.
  • t_johnb
    t_johnb [email protected] Community Member Posts: 295 ☆ Roadie ☆
    We certainly use the iOS app quite a lot, and have never heard of anyone having a problem logging in. Have you tried other phones?

     

     
  • zsiejka7588
    zsiejka7588 Community Member Posts: 4
    Hey John,

    No other phone to try, but I got in, in a strange way.

    iPhone 11 Pro running iOS13.3.1:
    • Deleted CenarioVR App (and data)
    • Power-cycled phone
    • Installed CenarioVR from App Store
    • Launched CenarioVR
    • Entered Login e-mail and password...spinning circle for 2 seconds and nothing happened
    • Clicked Join
    • Scrolled down and clicked I already have an account login
    • Then I logged in with my e-mail and password and CenarioVR loaded the mobile version of the site inside of the app. So instead of Safari with the browser bar at the top displaying the website I just have a blue bar for the App with a back button that'll return me to the main app login page.
    Another attempt I made was to add a personal e-mail in the user management section and assign the scenario to myself that way. But once that account was confirmed I tried to login on the app and it said "Please wait" and the "deleting data from previous account" but then it goes back to the login screen. With this 2nd account I am able to get in with the Join>I already have an account path and it loads up like it's in a mobile browser inside of the app but I can't launch the scenario.

     
  • hvaughan-2540
    hvaughan-2540 Community Member Posts: 138 ✶ Headliner ✶
    I was wondering is it a good idea to have one generic CenarioVR user account that all learners can use at once? Is it even possible to login to the CenarioVR app multiple times?

    I accept the analytics would be of little use but my thinking is in a classroom situation with multiple VR users, logging into the app is a bit fiddly using a VR controller and onscreen keypad. It would be easier for the trainer to give out one username and one password. Otherwise you are bound to get users saying they can't remember their logins and needing access to PCs to reset their CenarioVR passwords.
  • JZoller
    JZoller Community Member, Lectora® Accessibility Group (LAUG) Member, eLearning Brothers® Partner Posts: 4 ☆ Roadie ☆
    I am also having issues signing into the app. Sometimes I click "Log In" and I get the spinning wheel then nothing happens. Sometimes it will actually log me in. And then sometimes I click "Log In" and I get a white screen, then have to delete app and start over. I can log in with a different public account associated with another email, but the credentials tied to my license don't seem to function well with the app. Any help would be appreciated!
  • johnb
    johnb Community Member, Administrator, Rockstar Manager Posts: 71 eLearning ROCKSTAR Admin Team
    It sounds like (from your other post) that there may be a problem with a specific scenario that is having trouble loading when you login to the iOS app. How about trying to export that scenario (where you are having troubles changing the name), and then delete it, and see if that clears things up. The export can always be reimported in the future.