Text Format problems

mmilo9281
mmilo9281 Community Member Posts: 155 ☆ Roadie ☆
Hi, its me again and like always i have a problem :-)

Everytime when i create a Textbox i have problems with formating my Text.

You can see in my screenshots, that when i take the font Ariel i looks in the preview like Times NR.

Has anyone an idea?

Also when in place a textbox to a specify position...in the preview the Text is never exactly on this position.

I work with inspire 17

hmm....

Comments

  • klaatu
    klaatu Community Member Posts: 988
    I can't duplicate. Which browser(s) are showing the incorrect text?
  • mmilo9281
    mmilo9281 Community Member Posts: 155 ☆ Roadie ☆
    Hi Darrel, what do you mean?

    i work with Lectora inspire,

    greetings Marcel
  • klaatu
    klaatu Community Member Posts: 988
    Hello, Marcel. I'm not sure I understand your original question. What is your default text style (located in design tab) set to? Are you saying that setting the font to Arial has no effect?

    Is this happening in preview in browser?
  • timk
    timk Community Member Posts: 1,176 ☆ Superstar ☆
    Do you have any actions / code referring to the textfield? It's a bit surprising that the first line "eLearning" is Arial but the following paragraph is not. Did you copy text directly from MS Word or PPT? Try to cut all text from the field [Ctrl]+x and reinsert unformatted [Ctrl] +[Shift] + v. You should always paste text unformatted when copying from Microsoft products.
  • mnotermans5114
    mnotermans5114 Community Member Posts: 916
    And are you sure the textfield has no CSS applied to it ?
    Best is make a sample, add it and share it... most of us can test and either recreate or fix things in minutes...Often quicker then guessing what might be wrong. Darrel wrote a great post about how and what to get help best.

    This post should everyone asking for help check and adhere to.
    https://community.trivantis.com/forums/topic/when-requesting-assistance-please-read/

     

    Kind regards,

    Math
  • mnotermans5114
    mnotermans5114 Community Member Posts: 916
    i do think you are comparing Bananas with Apples Marcel.... if i am not wrong Bild01 is a preview or HTML page and Bild02 is inside Lectora. Well there always will be a difference, and even when publishing on your LMS it might differ more and when people check on their mobile devices it can be different. Probably the font you use in Lectora is not available in the browser or computer you are previewing on. Do share a sample according to Darren's article!
  • mmilo9281
    mmilo9281 Community Member Posts: 155 ☆ Roadie ☆
    Hey guys, thx for your answers, i will make a test again and give you the file, where you can see. i hope i will have time in the evening. Greeting und Thx Marcel
  • mmilo9281
    mmilo9281 Community Member Posts: 155 ☆ Roadie ☆
    hey guys, i am back from holidays.

    Here is my file and there you can see that the title "ich schütze mich" is not on the right position, it moves down.

    greetings marcel
  • mnotermans5114
    mnotermans5114 Community Member Posts: 916
    You just send us a published folder. Please do adhere to Darrel's article and deliver a working sample .awt
  • mmilo9281
    mmilo9281 Community Member Posts: 155 ☆ Roadie ☆
    Hi Math, thx for your answer. The problem was caused, because i have imported an lectora online project in lectora inspire 17. I have noticed that often when i open online projectfiles in inspire, there exist font formating or position problems (wrong font and wrong postion of textboxes). i solved this with Tims advice  ([Ctrl]+x and reinsert unformatted [Ctrl] +[Shift] + v). My old texboxes i have deleted and made new one.

     
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!