Textformatting in Online, inline texteditor

mnotermans5114
mnotermans5114 Community Member Posts: 916
Well... something fishy in the texteditor in Online 4.2

Im not happy with these kind of bugs in the editor. Slows down production drastically.
Please do fix this. Submitting it as a bug too..

Text remaining in some formatting...only retyping/repasting gets rid of the bold type.
See the video...

PS. Clicking Submit a support ticket doesnot go to any support system. Only a link to the support page, where you have to fill in all kind of stuff...Not quite userfriendly.

Comments

  • swu7570
    swu7570 Community Member Posts: 12
    Hi Math,

    Are you on the US or NL server?  I'd like to take a look over that title you are working on in the mp4 clip.  Can you let me know the title name and username it'd be under?

    Will dig in to see why the bolding is sticking.  I've tried reproducing with several other titles but the behavior was okay.  Do you consistently see this with all fonts and text blocks or is it more sporadic?

    Will keep you posted

    -regards,

    Stephen
  • mnotermans5114
    mnotermans5114 Community Member Posts: 916
    eu.lectoraonline.com More specific information i gladly give you on private messaging or mail Stephen.
    Will keep track whether this is title-specific or happening in other titles too...

    Mail me at [email protected] pls.

    Kind regards,

    Math
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!