SCORM 1.2 Display Issues in IE11

gnikolich7540
gnikolich7540 Community Member Posts: 2
I am experiencing issues with my SCORM courses in Internet Explorer 11.  By default, IE11 is set with compatibility mode turned on.  This is causing display issues and the inability to access the assessment at the end of the training.  We hesitate to recommend turning off compatibility mode in IE11 as it could impact some of our legacy applications.  It works fine in Google Chrome after you get past the popup blocker.  Is there a way to force the SCORM course to open in Google Chrome if you access the course from the LMS in IE11?  I would appreciate any possible work around to address this issue.

Comments

  • klaatu
    klaatu Community Member Posts: 988
    A sample would help. Also, please elaborate on the display issues and the inability to access the assessment.
  • dquarton9857
    dquarton9857 Community Member Posts: 2
    There's no way to force IE to open Chrome unfortunately - allowing websites to open other programs would be a security risk.

    Do you know which compatibility mode IE is set to? I think there's IE 7, 8, 9 and 10 modes. It is possible to make IE turn off compatibility mode by adding a line of "code" to the output files - but this isn't really practical as it would have to be added to a lot of files every time you published.

    Another option could be to display a warning on your LMS asking people to move to Chrome if they're using IE. How you would go about doing that depends on what LMS you're using - you're best asking your provider.
  • carlfink
    carlfink Community Member Posts: 968 ✭ Legend ✭
    If your company uses group policies, they could tell company systems to not use IE's Compatibility Mode on your specific site. No way for me to know how hard it would be to get your company to create such a policy.
  • mnotermans5114
    mnotermans5114 Community Member Posts: 916
    Depending on what LMS you use, you can set an option in the LMS to use a specific compatibility mode. Below 11 a lot will fail... make sure that setting is to the adequate setting... probably 11 and higher..