Exam Results page adds a vertical scroll bar

stevehou
stevehou Community Member Posts: 22 ♪ Opening Act ♪
I am using Lectora 162.2 (Somehow I got dropped from the Lectora update notices).  I create an exam  and have the exam show Exam Results.  I make my Exam Results page the same size as all of my other pages.  In "Edit" view the screen looks like all is well.  When I go to "Run" mode the screen not only has a vertical scroll bar in the "Results" but the entire page has a vertical scroll and expands way beyond the page size I have set.  I would like the Exam Results page to be the same size as all my other pages.  Any thoughts?  Any suggestions?

Comments

  • carlfink
    carlfink Community Member Posts: 968 ✭ Legend ✭
    The Results Page, by design, expands to hold all the data it has to display. You seem to be asking to have it show only the top of the data. I don't know why you'd want that.

    If you want to be sure everything will fit on a standard-sized page you'd have to eliminate a lot of data,  mostly question data (I assume). Or reduce the font size tremendously?
  • stevehou
    stevehou Community Member Posts: 22 ♪ Opening Act ♪
    Thanks so much for your feedback.  I understand your point totally, I certainly want all of the results to show.  What I don't understand is in the menu options under "Appearance", I have the option to show "Vertical Scroll".  It would seem to me that the "vertical scroll within the "results" (vs on the entire page) would make it so I can see all results.

    I don't see why the entire page needs to expand and scroll when the "Results" with scroll could get the job done without distorting the entire page. (Attachment)
  • carlfink
    carlfink Community Member Posts: 968 ✭ Legend ✭
    Oh, that's easy.

    Because the Trivantis developers thought of expanding the page first, so they did that. You want the results in a scrollable frame within a single-size page, right? Request that as a future feature.
  • jvalley4735
    jvalley4735 Community Member Posts: 1,357
    In the Results > Properties, there's an option in the Appearance group to turn on verticle scroll for the text block.  That way it can stay within the confines of your page.