BranchTrack and eLearning Brothers Library Not Showing in Lectora 17.1.1?

tecocat
tecocat Community Member Posts: 389 ♪ Opening Act ♪
I just upgraded to Lectora 17.1.1 from an earlier version of Lectora 17. Now, when I click on the Inspire Tools tab and open it opens, the BranchTrack tab appears black with white lines and the eLearning Brothers Library tab is black, as you can see in the two samples in the attachment. (If I then go back to the BranchTrack tab, it's solid black, too. This is a big problem for me because a) I was just about to create a BranchTrack scenario to finish out my course and b) I've already created a game from eLearning Brothers earlier in the course, which I might need to edit, after I send my course out for review and user testing.

Is anyone else having this problem? If so, has anyone found a solution? I'll probably call tech support, but it would be helpful to know whether the problem is just on my end or not.

<span style="text-decoration: underline;">Edit</span>: If I start a new title, then the BranchTrack and eLearning Brothers tabs show as blank white, instead of blank black.

Comments

  • tymoski
    tymoski Community Member Posts: 6
    I am having the same problem too.
  • tecocat
    tecocat Community Member Posts: 389 ♪ Opening Act ♪
    @tymoski Which operating system are you using? I'm working with someone from Trivantis on this and he doesn't have this problem, but he's on Windows 10 and I'm on Windows 7, so we were wondering whether this problem could be related to the OS version and it would be helpful to have that info from another person...
  • tymoski
    tymoski Community Member Posts: 6
    I am on Windows 10.
  • tymoski
    tymoski Community Member Posts: 6
    I am using VPN today. I don't know if that helps.
  • tecocat
    tecocat Community Member Posts: 389 ♪ Opening Act ♪
    Okay...so that's not the problem....hmmmm.....

    Thanks for the quick response, though!
  • tecocat
    tecocat Community Member Posts: 389 ♪ Opening Act ♪
    Yes - it could, since I, too, work through VPN! Thanks for sharing that extra piece of info!
  • tymoski
    tymoski Community Member Posts: 6
    I am back at work today and it still is black so it is not VPN.
  • tecocat
    tecocat Community Member Posts: 389 ♪ Opening Act ♪
    Darn - okay...thanks for the update @tymoski!

     
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!