Seamless play in 17.1.1

ahetherington9113
ahetherington9113 Community Member Posts: 132 ☆ Roadie ☆
Hi all

I've just upgraded to Inspire v17.1.1.

It seems odd to me, but I've published a sample course that has some simulation pages included, and it seems to be smoother with the Publish for Seamless Play check box turned OFF (unchecked).

I've done a few tests, and each time I have the check box selected, the published file seems to jump between each page, rather than appear static as it does with the check box deselected.

Has anyone else experienced this?

Thanks

Amanda

Comments

  • ahetherington9113
    ahetherington9113 Community Member Posts: 132 ☆ Roadie ☆
    Has anyone tried this? I am definitely getting a better result with Seamless Play turned Off. I will raise a ticket.
  • rcatalino1763
    rcatalino1763 Community Member Posts: 10 ☆ Roadie ☆
    I have had the same issues.  It even messed with some of the variables I had on certain pages.  I have just been turning it off and pretending like it's not there.  I've not asked about it yet but I would assume there is a bug in it somehow.  Only one other person at my company uses Lectora the way I do and it happened to her too so I don't think it is something we are not doing correctly.
  • ahetherington9113
    ahetherington9113 Community Member Posts: 132 ☆ Roadie ☆
    Thanks Rhonda @rcatalino1763

    I raised a ticket with Trivantis about this on 12/01/2018 but haven't heard any more since.

    Regards

    Amanda