Chrome Lags Modules

nwilliams3743 Community Member Posts: 74
Hi all,

I've been experiencing the below in chrome recently and am at a complete loss in trying to figure it out.

Modules are lagging in chrome on any load and any interaction. e.g. A page with a 200kb image and a number of textboxes may take 10 seconds to load. If there is a move animation set at the fastest speed, it may take up to 20 seconds for the animation to complete. This is happening on modules stored on the our shared network both ones currently being built, and modules that have been built in the past that worked perfectly fine.

I have tested the modules on a number of machines at work, and it appears to only be happening on a number of machines. Note all versions of chrome are the same and updated company wide

  • Modules will load as expected without any lag or delay when the zoom of the chrome browser is set to 80% (?!?!) In task manager, chrome.exe will increase up to 50% for a number of seconds until the load/animation is complete
  • This occurs when previewing and also when published
  • Only occurring for Lectora modules. All other websites work fine at any % zoom
Has anyone experienced this before? I cant upload the title but I've attached the most basic of example possible.. This square is set to on page move (0,0) in the fastest speed possible


  • jvalley4735
    jvalley4735 Community Member Posts: 1,310 ♪ Opening Act ♪
    Have you tried testing it off the shared network?  I can only assume the processing time of pulling a non-local copy to run may be causing the problem.
  • nwilliams3743
    nwilliams3743 Community Member Posts: 74
    In case anyone else experiences this issue, it was the DPI settings.

    Received a new widescreen laptop at work, which defaults to 125% DPI. I assume that is why when chrome zoom was set to 80% it worked fine (video attached in first post)

    I changed the DPI back to 100%, set the chrome browser at 100%, and everything works as it should.

    There are a number of posts relating to DPI settings in this forum, however I didn't know what I was actually looking for to fix this issue.


    Now I have to back through the module and realign all the text since starting this module :|

    At least it is sorted now.