Convert to MP3 Issue

struitt Community Member Posts: 138 ♪ Opening Act ♪
Anyone else attempting to convert a WAV to an MP3 and Lectora asking if you want to convert when the 'old size was XXXX KB' and the 'new size is 0 KB?'  It's happening on every file I try this with.

I even tried using the 'Insert' ribbon and 'Audio' button, but that just places a 'blank' audio file in the Title Explorer.

A ticket has been submitted, but thought I'd see if I was the only one.


  • kft
    kft Community Member Posts: 34
    I have had this happen as part of a larger (for me) issue. The person who does the voice over (actually under) for my courses has changed his hardware and software. When I tried to use his MP3 files (which have always worked fine) Lectora crashes when I click "Sync Events".

    As a plan B I had him send me the wav files. When I try to convert them I get what you describe and in the Audio editor the file shows as empty, and then it freezes (Lectora doesn't crash though) - but I can't use the file.

    Plan "C" was to convert the wav files to MP3 on my end. I did so using Audacity, and these new MP3s also cause a crash.

    M4a files behave the same as the wav files. Convert to a 0 byte file which crashes the editor.
  • klaatu
    klaatu Community Member Posts: 986 ☆ Roadie ☆
    try Freemake audio converter.