112: Web remoting error followed by 109: Respository error ?

dmurray8545
dmurray8545 Community Member Posts: 4
Hello there,

Yesterday I was able to log in and use Lectora Online fine with no problems what so ever. Today when I log in I'm hit with a 112: Web Remoting Error as soon as I've entered my Log in Details. So I tried to click OK on that then open one of my titles and after a little while attempting to load I'm then hit with a 109: Repository Error and can get no further. Has anyone else experienced difficulties today? I find it strange as nothings changed since I was on it yesterday however I can't open any of my titles and have much updating that needs done.

 

Any info would be appreciated and I can provide the 'Show Details' information from the errors if necessary, thanks.

Dean

Comments

  • wheels
    wheels Community Member, Administrator, Moderator, Rockstar Manager Posts: 528 eLearning ROCKSTAR Admin Team
    Hi Dean,

    We have not heard of any similar errors today.  Please submit a support ticket, this will be absolutely highest priority and we will get you going. I don't see any errors logged with your name, so if you are using an account not associated with your name please let us know.

    Sorry for this inconvenience, we will get you going ASAP when we get that ticket.

    Joe

     
  • dmurray8545
    dmurray8545 Community Member Posts: 4
    Hi Joe

    Apologies for the delay in response. I wasn't sure what triggered the two errors, however I tried logging on the next day and everything appeared to work fine. Must have just been a blip !

    Thanks for your reply.

    Dean
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!