VR Course Contest


Show us your best virtual reality course and win $50 gift card and a winner badge!
CHECK IT OUT

HTML5 Skin not showing when imported into Lectora

falcon44nkc
falcon44nkc Community Member Posts: 90
Hello,

I have several simulations that I created in Captivate and published to HTML5. When I preview the file after publishing from Captivate, the skin with the playback controller is visible. However, once I import the HTML5 file into Lectora, the controller is gone in both preview in browser and when I publish to the LMS.

Any ideas?

I have Lectora v12.1.2. When I import to Lectora, I insert an HTML extension, add additional files (and pull in the HTML5 folder created by Captivate) and then edit the file with an iframe. My iframe looks something like this:

<iframe src="Documents/index.html" width='837' height='577' frameborder='0' scrolling="no"></iframe>

Any help would be greatly appreciated!!

Comments

  • klaatu
    klaatu Community Member Posts: 988
    Use add web window instead.
  • falcon44nkc
    falcon44nkc Community Member Posts: 90
    Thank you! This did the trick! However, I do notice that the simulations are much slower now - they keep stopping and buffering and then restarting. Could using a web window instead of a html extension cause this?

    Thanks again!
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!