HTML Extension layer question

klaatu
klaatu Community Member Posts: 988
Vasilis, I'm guessing you pulled your post before anyone answered.  If you use a web window instead of an HTML extension for the wordsearch  it works fine. I think putting an iframe in a div is what is causing the problem. The content is trying to be styled before it is loaded and throws an error.

Comments

  • timk
    timk Community Member Posts: 1,207 ♦ Idol ♦
    No, he didn't. He removed it while I was typing ;-)

    I could also place the image above the html extension, by layering the image above the html extension the normal way AND checking "Always on top" for the image. Maybe there's a z-index conflict with objects on the external page or similar. As far as I can remember from playing around with jQuery mobile (but I'm not exactly sure), the library seems to influence several CSS properties of Lectora objects as well.

    Tim
  • vkranias8417
    vkranias8417 Community Member Posts: 7
    Thanks for your advices. I already checked the option "always on top" for the picture and everything is ok!!!

    I will also try Darrel's  thought.

     
  • vkranias8417
    vkranias8417 Community Member Posts: 7
    I can't understand what happened with my post. :-(
  • vkranias8417
    vkranias8417 Community Member Posts: 7
    How can I removed my post as it exists here?

    I can't see it anymore me too, but the above link works.

    http://community.trivantis.com/shared-content/html-extension-problem-with-layers/