Passed vs Completed in the same course

ahuneycutt2283
ahuneycutt2283 Community Member Posts: 9
We are using CourseMill 6.8 and on some of our courses we are getting the score of "completed" instead of "passed" for some users.  They have a grade of 100%. The passed folks have a score of 100 and the completed folks have a score of 0. The scores were not changed by the instructor. Why would this be happening?

Comments

  • dgiffin8260
    dgiffin8260 Community Member Posts: 5
    Great question, Amy!  It sounds like your course is sending the 'Passed' status along with the score of 100.  If the same course is also showing 'Completed' with no score, it is most likely that their completion status was manually entered via the Gradebook or a batch import file by an admin, instructor or reporter (if given the permissions to do so).  You noted 'the scores were not changed by the instructor'.  Could it be possible that a reporter or admin could have done this?  To answer that question, you can run an audit report on the student to see if someone had modified the status.
  • ahuneycutt2283
    ahuneycutt2283 Community Member Posts: 9
    Debbie, I audited a few students who were showing this status but no one had modified their status. The only thing I got when searching for the course in the audit file was the students added to the course. Would there be another reason why these students are getting complete instead of passed?
  • support
    support Community Member Posts: 96
    It could also be something in how the course is designed. Many designers will also manually send a "completed" status rather than rely on the LMS to calculate it based on the Mastery Score. Sometimes students will close a course as soon as they see they've passed the assessment and that can shortcut any additional status changes or updates that are made later in the course.

    If you have further questions, please contact Trivantis Support and we can take a look at the students and the course with you to figure it out.
  • blankgm
    blankgm Community Member Posts: 18
    I hope that you found your answer already - if not, it could be related to how SCORM is designed to handle the various course states of:
    • Student Mastery of Examination Material
      • passed
      • failed
    • Student Progress within a course
      • completed
      • incomplete
      • browsed
      • not attempted
    Each of these is determined by the kind of course, student actions, whether or not it is graded, and (I believe) the course designer has to set most of these manually.

    So basically - I can complete a course, and have no score because I failed to take the examination.  Or, I could have taken the examination and yet not recorded a completion.

    There is a nice write-up on how LMS' handle course states over at http://www.vsscorm.net/2009/07/24/step-22-progress-and-completion-cmi-core-lesson_status/

    This page helped us understand these states and helped us understand on what pages we needed to flag the various states in the course material.

    In short, your designer needs to set the course states on various pages within the course and the method we utilize:
    1. The course completion state is set to "Incomplete" on the very first page of the course.
    2. The course completion state is set to "Completed" on the very last page of the course - if taken for some kind of credit or "Browsed" if taken without credit.
    3. Mastery scores are set within the properties of the exam (minimum passing scores) and are applied if instructed in the property and behavior sections of the Exam.  For example - our mastery scores are set to 90%.  Achieving that the student is automatically navigated to a page which sets the AICC_Lesson_Status to "Passed", while failing to meet that score results in the student automatically navigating to a separate page which sets the AICC_Lesson_Status to "Failed".
    Hope that helps.
  • arsnlvr
    arsnlvr Community Member Posts: 5
    Amy,

    Did you ever figure out what was causing this?  We are also having this issue and are wondering if it is a browser issue (IE vs Chrome).

    -Carla
  • lea-thompson
    lea-thompson Community Member Posts: 22
    It's not related to the browser. The explanation @blankgm gives above is correct.