Camtasia activation

mallow76 Community Member Posts: 123
Hi - I successfully installed and activated Lectora Inspire 16 on a new computer today but Camtasia still shows as just being a trial. How can i activate this piece of the Inspire suite? I have restarted the machine and tried launching Camtasia from inside Lectora but the issue remains.

I tried contacting support about this via the online form but it kept failing to submit.



  • jvalley4735
    jvalley4735 Community Member Posts: 1,357
    The issue your experiencing typically occurs when Lectora has not been properly loaded onto your machine.  I would suggest uninstalling the program (I usually go one step further and locate the Trivantis folder from my program folder and delete that as well). Make sure when you reinstall the program you run as administrator and if you don't have that kind of access I highly suggest you contact your IT department.  You can see full instructions on how to install Lectora here:
  • jvalley4735
    jvalley4735 Community Member Posts: 1,357
    I'd like to pass along your issue with the Support form to our web team.  Can you send me a link to the form you used, give me an estimated date and time you tried to submit, and let me know if there was an error on the screen present?