Issue with bullet point alignment in "CC/Transcript" window

awade6809
awade6809 Community Member Posts: 4
Hello,

I am facing a issue where after publishing the course the alignment of the bullet points in "CC/ Transcript" window goes off after publishing.

I am using Lectora 12.0 version and here are the steps I am following to resolve this issue, however still couldn't find any luck on this.
  1. Remove Bullet list from word
  2. Copy text to noted pad
  3. Copy paste text into Lectora
  4. Use Lectora bullet feature
I have attached the video indicating the issue I am facing currently. Can you please help me on this?

Regards,
Abhijeet

Comments

  • timk
    timk Community Member Posts: 1,205 ♦ Idol ♦
    Instead of your steps 2. and 3. you can paste "unformatted text" to Lectora by using [Ctrl] + [Shift] + [v]. There is no video to see the problem, but bullet point alignment has always been difficult...

    Tim

     
  • awade6809
    awade6809 Community Member Posts: 4
    Hello,

    Somehow video couldn't got uploaded. I am attaching the screen captures of the issue.

    Regards,
    Abhijeet
  • timk
    timk Community Member Posts: 1,205 ♦ Idol ♦
    That's the usual problem with bullet point alignment in Lectora... Although it seems worse again from v11 to v12. It can be "solved" by using a table with a narrow left column for the bullet points and a second column for the text.  Or check "Convert to image" in the textfields properties.

    Tim
  • jvalley4735
    jvalley4735 Community Member Posts: 1,357
    What browser are you looking at the course in?
  • awade6809
    awade6809 Community Member Posts: 4
    I am using Firefox 44, IE11 and Google Chrome 48.

     
  • awade6809
    awade6809 Community Member Posts: 4
    Thanks for suggesting these approaches. I will try these and will let you know the results.