Register for our next webinar, 5 Keys to Unlock Storytelling in Your eLearning, where you'll learn how to unlock the magic of storytelling in your eLearning development to increase learner engagement and retention! Join Andrew Townsend, our Campaign Marketing Manager, on Thursday, December 3, 2020 at 11:00 AM MDT.

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!

In need of help with your eLearning? Feel free to ask a question of the community! You can also visit our Knowledge Base or, if you're in need of immediate assistance, submit a case to our Customer Success team.

Video Won't Play

jcristoljcristol Community Member Posts: 11
Two things; the first is each time I try to submit a new topic on this forum I have to do it twice because for some reason, the first time it never goes through.

The real reason of this post--I have a video that is 3MB and it will not play when I insert it into Lectora 16. It halts my entire computer and everything stops for quite a while. Once it gets going again I cannot seem to get it to play no matter what I do. It used to play in version 12 but now it won't in 16. Is this still a flash issue? I have Windows 7 but Flash version 20.0.0.267 and I think I'm supposed to have 20.0.0.270 but can't seem to find it anywhere.

If this is not a Flash problem, are there any ideas as to what the problem might be? I've tried putting it in and converting and putting it in and NOT converting it.

Any help is appreciated!

The video is attached.

Comments

  • jvalley4735jvalley4735 Community Member Posts: 1,357
    I'll do my best to help you....

    1) When you try posting to the site are you already logged in?  Can you tell me what browser your viewing the Community in?  I'd like to try and recreate this issue so I can show our support team.  This is the first time I've seen it come up so if you could give me as much detail as possible that would be great.

    2) It's a possibility it may be related to the Flash issue.  Please update to 20.0.0.270 and test again to see if this resolves the issue. Here's the instructions to update your Flash version if your on Windows 7:

    Go to Adobe Flash Player page in IE (https://www.adobe.com/software/flash/about/).  If the Version Information box shows 20.0.0.267, click on the update button shown in the box. The latest, fixed version is 20.0.0.270.

    3) When you're viewing the course are you doing it with the Preview (F9) or Browser (F11)? Do you have other items on the page such as other media or large images?
  • jcristoljcristol Community Member Posts: 11
    Hi Jennifer,

    Thank you for the reply. For #1--I was/am using Firefox and I was logged in when I made the post.

    I have updated my flash to 20.0.0.270 within IE. My default browser is Firefox though so when I check on Firefox what version of flash I have it says 20.0.0.267 but when I check on IE it says 20.0.0.270. When I look at the properties of Flash in my Control Panel it shows both are listed. It shows ActiveX Version: 20.0.0.270, NPAPI Plug-in Version: 20.0.0.267. Do I need to uninstall one of these versions?

    I was using F10 to preview the videos. I just tried with both F9 and F11 and it doesn't work. I even had the creator of the videos to make them in lower resolution--that didn't help either.

    I've also tried this in Lectora 12 as well as 16 and neither seem to work.

     

    Thanks,

    Jess

    I do not have anything else in the title but one image.
  • jvalley4735jvalley4735 Community Member Posts: 1,357
    I would try uninstalling 20.0.0.267 since it's been known to cause issues.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!

Be The First On Your Block to Rock Lectora® 21!


Apply for exclusive early access to the latest version of Lectora® Desktop v21. Seating is limited so apply now!