Export As Zip File Failed

jyu5674
jyu5674 Community Member Posts: 4
Hi there,
I am wondering if you can help me figure out this problem. I tried to export a Lectora title to a zip file but couldn't go through. I kept getting a message said, "Error storing resource file [SafeSleep_Final(2).awt] in Zip rc=-1". I ran the error check feature, no errors there. I used the "Publish" feature, no error was showed there either before publishing.

Thanks!

Jing

Comments

  • ryanswigert
    ryanswigert Community Member Posts: 14
    Hi Jing!

    Sorry to hear about the .zip file error. It seems like you're doing everything correct. I'll check with our Support team to see what suggestions they might have.

    Thanks!
  • support
    support Community Member Posts: 96
    Have you tied exporting the .zip file to another location? I would try picking a folder at the root of your C: or D: drive to see if that makes a difference. Many of our customers have User folders in Windows that are actually network attached so that their files are automatically backed-up. If that folder or the folder the Lectora .awt file is in are on a network it may have trouble with network latency writing large files. Let me know your results :)
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!