Image Transitions not working

mrummler9685
mrummler9685 Community Member Posts: 2
So the short story is that while I can get an image to transition on to a page, I cannot get it to transition out. The only work around I have is to use a hide action after a time delay but it doesn't look very neat leaving the page, i.e. no fade action if you know what I mean, the character just disappears.

Any ideas would be awesome!

Comments

  • ssneg
    ssneg Community Member Posts: 1,466 ☆ Roadie ☆
    This is exactly how image transitions work. You hide an image, it transitions out. You leave the page, it doesn't. Lectora moves to the other page immediately.

    But you could replace the "go to next page" actions with these two:
    1. Button "Next page" > On click > Hide image1 (with transition)
    2. Button "Next page" > On click > Go to next page > DELAY 2 seconds to allow for the transition to play out.
  • mrummler9685
    mrummler9685 Community Member Posts: 2
    Thanks for the support, it's appreciated!
  • dfennell5293
    dfennell5293 Community Member Posts: 4
    I am having the same issue with transitioning out, but do not understand why I have to use "hide image" instead of the transition out option. Perhaps I do not understand the delay in the transition out. Does it mean delay from the beginning of the slide, delay from the beginning of the associated action, delay from the previous slide action?
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!