Action and Character Question/Issue

jsearcy
jsearcy Community Member Posts: 61
I have an action that compiles feedback and populates a textbox on a page.

Below is the action that I have for each question:

The sun is yellow. \r
- Correct Answer: True \r
- Your Answer: VAR(_Q1) \r

They are all identical but only one displays the dash at the beginning of the line. (Attached file shows how it looks for learner)

Any idea why the - character sometimes refuses to show up when this action loads on a page?

 

 

Comments

  • ssneg
    ssneg Community Member Posts: 1,466 ☆ Roadie ☆
    Can you share the actual title page please?
  • jsearcy
    jsearcy Community Member Posts: 61
    Hey Sergey! I really appreciate your help with this! Please find the files attached. The Failled page has the actions that are giving me grief. They are labeled "Question 1 text", "Question 2 text", etc
  • ssneg
    ssneg Community Member Posts: 1,466 ☆ Roadie ☆
    This is what it looks like for me, all dashes are in place. Tested in Lectora 12, IE9 and Chrome.
  • jsearcy
    jsearcy Community Member Posts: 61
    I'm not liking the line break and lack of control in providing feedback that way. I've done this sort of thing for years as a bulleted list and had no problems with it... I think I will  try something else as I need out put that is reliable and one that I can teach others in our group to easily re-apply. Back to the drawing board. Thanks for your help and quick response Sergey. I appreciate it!