Inspire installation issue

ummakumma
ummakumma Community Member Posts: 97
Hi all,



We are having huge issues with Lectora Inspire installation. We have installed and uninstalled the program several times. Everything seems to go OK. Lectora accept the license number and it says thank you, the installation is ready. But when we try to open program the Windows installer window opens with text Preparing installation…Nothing happens after that. We have been waiting almost 1 hour.



All other programs (camtasia, snagit, Flypaper) starts normally.



We have tried start Lectora as user and as administrator also, but it’s still same problem.



Does anyone know what could cause this type of issue?



Thanks.

Comments

  • benpitman
    benpitman Community Member Posts: 763
    Not seen this. Contact support immediately. Be sure to tell them what version of Lectora (9, X, 11). You left that out of your post.
  • ummakumma
    ummakumma Community Member Posts: 97
    @benpitman 61980 wrote:
    Not seen this. Contact support immediately. Be sure to tell them what version of Lectora (9, X, 11). You left that out of your post.


    Even the support doesn´t know answer for this. We have been struggling with this issue couple of weeks. That´s why I decided to ask from this forum. It´s Lectora v.11.3.2.



    I will be happy if some knows the solution for this.
  • benpitman
    benpitman Community Member Posts: 763
    Just to be sure, you rebooted between uninstall and reinstall, right? That is, do not uninstall and then immediately reinstall.



    Does this happen on more than one computer? If so, are you using the same setup file? If so, it may be corrupt. Try getting another. If all of this does not work, see if you can get them to give you 11.3.1 and see if that works.
  • gfalc
    gfalc Community Member Posts: 1
    I am having exactly the same issue as reported at the start of the thread. Here are a few additional observations. I can get more specific on the machine data if anyone thinks there is something there.
    • Re-install attempts were always with a full reboot in between
    • Install always completed and the software activated. Uninstall always went cleanly with a successful deactivation as well
    • There is no difference between any of the following: version 11 without patches, 11.0, patched up, 11.3.2 fresh installer from Triavantis website
    • The exact same 11.3.2 installer worked flawlessly on a home machine
    • Monitored the install on both machines using install monitoring software...very different installs resulted (~700+ more files/folders/registry entries at home). Too many differences for anything to jump out, but I have the list to check if anyone has any ideas. Will do some more comparing here...will focus on the file/folder differences and try to add anything missing. Registry differences, I'm not sure how to handle.
    • Virus protection is very stubborn on the work machine, but moved the .exe temporarily while booted from Linux to try without the endpoint protection active. No difference.
    • Another person at work supposedly reinstalled the software without issue, but I don't have access to the machine to compare anything.

    Machine particulars. Can provide more if anything jumps out:

    Work (problem machine): Win 7 Enterprise, 32 bit with SP1

    Home: Win 7 Home, 64 bit



    Tech support believed it was something on the machine, and after having a successful install first attempt on the home machine, I tend to agree. Work won't support a niche application, so I am caught between the two tech support teams with no support. If anyone has any ideas, they would be much appreciated. This is maddening.



    Thanks!
  • peterlexsorenson
    peterlexsorenson Community Member Posts: 34
    Try a Startup Repair first



    http://windows.microsoft.com/en-us/windows7/products/features/startup-repair



    ************************



    Open the Command Prompt window ( type cmd in the Start>Run search field ).

    Type the following commands in order, pressing Enter after each:



    msiexec /unregister



    msiexec /regserver



    This unregisters and registers the Windows Installer Service



    *******************



    Try stopping the "windows installer"service ( type Services in the Start>Run search field ) after you've installed the software.



    When you find the Windows Installer services you can double click it and Choose "Disabled". Then try launching the application. You can always restart it later.



    Windows Installer service adds, modifies, and removes applications provided as a Windows Installer (*.msi) package. If this service is disabled, any services that explicitly depend on it will fail to start.



    **************



    Try installing a new Windows Installer. Go to the Microsoft site and search for "Windows Installer". You have to go through some pages and let them know that you really have a valid version of Windows installed, but when you finally answer all the questions, and verify your version of Windows, you can get the download.
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!