Title Corrupted - I Think - Need Help ASAP

txlady Community Member Posts: 101 ☆ Roadie ☆
I have a very strange thing happening on a test. It has 30 questions. One of the questions had an en dash in it which was causing an error on submission for test results. So I reworded the question taking out the offender. I have uploaded the test several times including a clean publish to both my computer and the LMS. File matching shows everything to be correct. The question is correct when I take the test. However, in the Test Results pop-up screen, it shows the old question with the en dash. What the heck? So the results error out and never get submitted. To further complicate things, the screen after Test Results now gives a 404 error - but the page is there.

Customer jumping up and down - not happy with me. How do I clean the Title up? Do I have to start over? Desperation time!


  • eprenticecentrax-com
    eprenticecentrax-com Community Member Posts: 12
    Have you tried clearing the Cache on the browsers you are viewing the tests on.
  • txlady
    txlady Community Member Posts: 101 ☆ Roadie ☆
    Yes. Also tried it from 3 different computers.
  • benpitman
    benpitman Community Member Posts: 763
    First, make sure it works when published on your computer. Publish to Web HTML and try. If it fails as before, then you still have a problem in the Lectora title. If it works, then the problem is in the internet connections. Try using a different name for the course. Try it on SCORM.com a free website to test your courses. Try it on ReviewLink.