Anyone having problems opening mp3 files with AudioEditor on Windows 7?

davejp
davejp Community Member Posts: 3
We edit wav files in Audacity and export as mp3. When we try to open the mp3 files in Lectora (inspire) AudioEditor it just shows the busy icon but nothing happens (no waveform).



Anyone else having a similar problem?

Does this approach work for anyone on Windows 7?



Further info:

Using the AudioEditor in Lectora Publisher it opens OK.

Using Lectora Inspire AudioEditor on Windows XP it opens OK.

Mp3 files created by recordings made in AudioEditor work OK.



The problem is when trying to open mp3 files in Lectora Inspire AudioEditor that were created using Audacity.

Comments

  • ssneg
    ssneg Community Member Posts: 1,466 ☆ Roadie ☆
    Yes, I've had that long time ago. I had to re-encode mp3 files to some other (quite randomly picked) format using, I think, Adobe Audition and they worked. Probably something subtle in the format that the Audio Editor chokes on. I generally find the Audio Editor a very outdated and frustrating part of Lectora.
  • davejp
    davejp Community Member Posts: 3
    Thanks for your reply. I wondered if it might be something like that ... Audacity creating the mp3 files in a format that AudioEditor doesn't like - they use different versions of the Lame encoder but I tried switching them around and it made no difference. Frustrating!
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!