Snap Error code 10117

bchecket
bchecket Community Member Posts: 6
This has been driving me bonkers the last couple of days. I cannot get a course to publish. I keep receiving a message with Error Code 10117. Has anyone else experienced this? What is the solution?

Thank you

-BJ Checket

Comments

  • geeman1979
    geeman1979 Community Member Posts: 3
    I am getting the same error!...
  • jmortenson
    jmortenson Community Member Posts: 16
    Hi bchecket,



    I have gotten that code before as well.



    I was told that it has to do with where your SNAP course is hosted. My understanding of the issue is this: If you save the files on a network drive (as we tend to do in our company), when you publish, you get this error because the network connection is slower than a local (c: drive) connection, and this slowness causes the publishing process to occasionally barf.



    So the solution is to copy your .gpkg and .ppt files to somewhere your C:/ drive and try publishing from there.



    This may sound a little wacky, but it has worked for me in the past.



    Just to add a confusing detail, I have sometimes had success when publishing from a network drive- just not ALWAYS. I guess the best approach is if you get this error, try moving the file to the c: drive and then re-publishing and see if that clears it up.



    Hope this helps!