Do transitions cause Lectora to not work properly?

rwalters
rwalters Community Member Posts: 276
I've tried implementing a simple transition on some pages and we're getting complaints that the page freezes. It happened to me couple times. I got it to work by refreshing the page but we have people shutting down the browser to restart. It's simple thing to make things look a little nicer. Does anyone else have issues with them. I'm not using them on a group and not at the top of title as I have already had issues trying to do that. I just wanted the chapter title to appear as a text overlay with a white background then fade to the page.

Comments

  • ummakumma
    ummakumma Community Member Posts: 97
    Sometimes I needed to be sure that everything on that page is shown before make some transitions. So I put a 1-2 second delay to first transition. Hope this helps.
  • rwalters
    rwalters Community Member Posts: 276
    I already had a 2-second delay. But randomly it causes the navigation buttons to stop working. I tried making the text an image, but this resulted in the underlying text quickly displaying before the text/image object that appears on top. And this still caused the navigation to break.
  • amwdmw
    amwdmw Community Member Posts: 97
    Is anything else happening at your 2 second mark? I have had things go "wonky" when they are fired at the exact same time....I end up manually adjusting the time, even if for just a portion of a second.
  • rwalters
    rwalters Community Member Posts: 276
    There are no other time delays, no other transitions. It's just a text block with a white background covering the page. It fades after 2 seconds to reveal the page. I thought it would be a good way to let the user know a new chapter has begun as people don't otherwise notice the chapter title changing.
  • karen-jensen
    karen-jensen Community Member Posts: 35
    I have encountered some text with certain transitions not showing up when viewed in certain versions of IE10. Wipe is one that comes to mind...
  • rwalters
    rwalters Community Member Posts: 276
    I'm using Chrome. Haven't tried in FireFox. I don't care about IE as we don't recommend people use it.



    Also, it works great as far as a transition (as long as I don't convert it to an image). It's just the seemingly unrelated ability to navigate away from the page on occasion that prevents me from being able to use it. Refreshing the page will bring back navigation but that's hardly a solution.
  • thothead
    thothead Community Member Posts: 3
    I am having a similar issue. I have single line of text transitioning in one at a time (each line has a different transition delay or show delay timing). It works for 90% of the people viewing the course. But I have that other small percentage who the page just freezes after various lines apprearing and since the next button is hidden until all of the lines are shown they get stuck on the page.



    I am almost to the point of not using the transitions anymore just to stop the issue being reported to the help desk and receiving emails about the student that is stuck. Most employees are using various versions of IE (anywhere between 8-10)



    I like the look but don't want the learner frustrated - ANY IDEAS?
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!