Stop audio in Snap Empower

gracedaminato Community Member Posts: 6
Here I am replying to my own message. It turns out that Method 2 above actually works. The mistake I made was using the Hide-only option when I should have used Advanced Settings.

All's well, now. Audio stops as it should, when it should.