Unable to Locate the LMS's API Implementation and Find API Adapter

Hi there,



I'm a bit of a novice when it comes to computers and have been introduced to using Lectora fairly recently. I have learned how to upload courses using SCORM to a Moodle website. Please note that I don't really know what SCORM or Moodle are! However, this uploading process has worked fine for me in the past and it is only now that I am experiencing some problems.



I uploaded a course the other day and was clicking through it to make sure it all worked ok when on one specific click of the 'next' button (the same next button that had worked for all the preceding pages!) the Internet Explorer browser tells me that it is blocking the site from downloading a file. Now I didn't want it to download a file, I just wanted to move to the next page!



When I allow it to download this file, it reloads the entire course.



When I get back to the same page and try to click the next button, it asks me again if I want to download the file. When I say 'open' this time, it comes up with an error message saying "Unable to find an API adapter". Clicking 'ok' on this message takes me to another error message that says "Unable to locate the LMS's API Implementation. LMSInitialize was not successful." Clicking 'ok' brings up the same "Unable to find an API adapter" message. Clicking 'ok' again brings up a new "Unable to locate the LMS's API Implementation" message that this time says "LMSGetValue was unsuccessful". This continues on for a few more error messages until it finally loads the page.



However, attempting to do anything from this point (even trying to 'X' out of the window) results in further error messages of the same type that I've mentioned above.



These exact same problems have happened to me on another course I uploaded, but not on a 'next' button, this time it occurs when trying to click on a different button.



Can anybody please help me with this problem?!



I am using Lectora v9.3 and publishing to SCORM 1.2 Conformant. I am not sure what type of Moodle it is... I can't find a version number?