SCORM issues with Moodle - API Adapter / LMSInitialize errors

kyle6677
kyle6677 Community Member Posts: 1
Hello,



I'm trying to set up a course we published with SCORM to our Moodle platform. The package publishes without error, but when I try to access it from within Moodle, I encounter the following two errors: "Unable to find an API adapter" and then "Unable to locate the LMS's API implementation. LMSInitialize was not successful." These repeat three or four times until the first page loads, and then reoccur once each as I try to go through each page.



I've tried publishing with SCORM 1.2 and SCORM 2004, and launch from the "a001index.html" file, and this problem occurs in both IE and FF. Any ideas?



Thanks a bunch

-Kyle